Youtube Chorus Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

HELP! On Adobe After Effects...

+2
qiamm
haneWing
6 posters

Go down

HELP! On Adobe After Effects... Empty HELP! On Adobe After Effects...

Post by haneWing Wed Aug 10, 2011 12:27 am

I just got Adobe After Effects CS5.5... I put my video and audio in. I pressed play button to check if The video and audio is in sync. Before that i didn't add any effects or change anything. Somehow, I can't hear any sound.
I went to Adobe Help website and follow their tips on Add to Render Queue, edit the Lossless part to custom where I checked the Audio Output square...
Still, no sound at all...!!!

To those who had use theirs for such a long time, help me please~ I'm clueless....
haneWing
haneWing
Conversationalist

Singing Alias : asa Posts : 198
Join date : 2010-04-22
Age : 29
Location : Malaysia

Sakura No Ame Chorus

http://sonhra@blog.com

Back to top Go down

HELP! On Adobe After Effects... Empty Re: HELP! On Adobe After Effects...

Post by qiamm Sat Aug 13, 2011 1:57 am

I danno much about AE but how about checking through (1) and (2)?
(1) [Edit] > [Environment Settings] > Audio Hardware settings > output > is the proper device being enabled?
(2) Right click the speaker icon toward right below of your desktop > Mixer settings or Sound > enable some drivers or devices and crack up the volume.

qiamm
Fresh off the Boat

Posts : 1
Join date : 2011-07-30

Back to top Go down

HELP! On Adobe After Effects... Empty Re: HELP! On Adobe After Effects...

Post by HanaRyuu15 Sat Aug 13, 2011 2:18 am

I've had AE for only a couple of days but I played around with it a little. So far that I've seen the sound doesn't really play at all. So it doesn't have to do with your computer or anything. When you render the video however the sound will be there.

That's all that I have hopefully someone with much greater experience with AE can shine some light on this. > A <;;
HanaRyuu15
HanaRyuu15
Spambot Xtreme

Singing Alias : Ryuu Posts : 4720
Join date : 2010-03-28
Age : 26
Location : Inside of a box

My YTC Story

https://www.youtube.com/user/HanaRyuu15

Back to top Go down

HELP! On Adobe After Effects... Empty Re: HELP! On Adobe After Effects...

Post by seahorsegurl Sat Aug 13, 2011 4:03 am

Did you only press play or did you RAM preview? (You need to press the RAM preview button if you want the audio to play at the same time as the video. It looks like the regular play button except with two extra rectangles -bad at describing-)
If it lags too much for you while RAM previewing, you could try viewing in a smaller resolution like half or quarter instead of full.
seahorsegurl
seahorsegurl
Animator

Singing Alias : Katie Posts : 56
Join date : 2009-12-14
Age : 26
Location : On an iceberg. :'D

CB (1) Round 1 CB (1) Round 2 CB (1) Round 3

https://www.youtube.com/seahorsegurl

Back to top Go down

HELP! On Adobe After Effects... Empty Re: HELP! On Adobe After Effects...

Post by haneWing Tue Aug 16, 2011 4:11 pm

@qiamm: Everything checked!!! Since I used Audition, so my Audio Hardware settings are okay... But when you said Output part, I only see the segmented settings. I'm clueless over there.. Confused

@HanaRyuu15: Sorry, still no audio.

That's all that I have hopefully someone with much greater experience with AE can shine some light on this. > A <;;

yeah!! Agree with you!!!

@seahorsegurl: is this button you're talking about??

HELP! On Adobe After Effects... Captur11

The yellow bordered one...
haneWing
haneWing
Conversationalist

Singing Alias : asa Posts : 198
Join date : 2010-04-22
Age : 29
Location : Malaysia

Sakura No Ame Chorus

http://sonhra@blog.com

Back to top Go down

HELP! On Adobe After Effects... Empty Re: HELP! On Adobe After Effects...

Post by seahorsegurl Tue Aug 16, 2011 10:06 pm

Yes, the button on the very right (sorry I meant three rectangles not two -dies-)
That's the RAM preview button, so use that if you want to preview the video with the audio. If you only click the regular play button (3rd from the left), the video will play with no audio. I-is it working now?
seahorsegurl
seahorsegurl
Animator

Singing Alias : Katie Posts : 56
Join date : 2009-12-14
Age : 26
Location : On an iceberg. :'D

CB (1) Round 1 CB (1) Round 2 CB (1) Round 3

https://www.youtube.com/seahorsegurl

Back to top Go down

HELP! On Adobe After Effects... Empty Re: HELP! On Adobe After Effects...

Post by haneWing Tue Aug 16, 2011 11:38 pm

@seahorsegurl: Hmmm... It seems that there's still no sound but at the audio pane I can see the moving bars which shows that the audio is presence. I think your idea works but I've to restart my laptop first. I use ASIO for my audio hardware and sometimes when I use my music player for a day, it will affects the hardware causing no sound at all. I'll tell you later~
Thanks!!!
haneWing
haneWing
Conversationalist

Singing Alias : asa Posts : 198
Join date : 2010-04-22
Age : 29
Location : Malaysia

Sakura No Ame Chorus

http://sonhra@blog.com

Back to top Go down

HELP! On Adobe After Effects... Empty Re: HELP! On Adobe After Effects...

Post by Aniki Thu Aug 18, 2011 1:45 pm

It should work if you press that. |D Remember you have to select the section you want to preview with the work area, and then let it load before it'll properly play anything. It's a pain, but it gives you a better preview than vegas' instant preview does. owo
Aniki
Aniki
Talkative

Singing Alias : 兄貴 Posts : 336
Join date : 2010-01-13
Location : Canada

CB (1) Round 1 CB (1) Round 2 CB (1) Round 3

Back to top Go down

HELP! On Adobe After Effects... Empty Re: HELP! On Adobe After Effects...

Post by RavenWinguard Tue Sep 13, 2011 2:13 pm

HanaRyuu15 wrote:I've had AE for only a couple of days but I played around with it a little. So far that I've seen the sound doesn't really play at all. So it doesn't have to do with your computer or anything. When you render the video however the sound will be there.

That's all that I have hopefully someone with much greater experience with AE can shine some light on this. > A <;;

Even if you render it, the sound still won't come out if you don't tick the sound output in the setting (default setting: lossless--CMIIW >w<)

And the sound will only be there in the exported file...as far as I know~~~
RavenWinguard
RavenWinguard
Fresh off the Boat

Singing Alias : RaVenus Posts : 5
Join date : 2011-09-12
Age : 26

Back to top Go down

HELP! On Adobe After Effects... Empty Re: HELP! On Adobe After Effects...

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum